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INTRODUCTION 

Class Objective: 

Elmhurst Public Library is committed to offering enriching programs to help patrons “Explore, Learn, and 

Grow.” Today, technology skills are more than valuable—they are a necessity in the workforce and daily life. 

By the end of this PowerPoint class, you will be better able to create your own PowerPoint presentation us-

ing many of the program’s available features. Thanks so much for attending, and be on the lookout for fur-

ther PowerPoint classes. 

Introduction 

PowerPoint is Microsoft’s presentation software and probably the easiest way to display information visual-

ly while presenting. Using PowerPoint, you can create slideshow presentations that display key information, 

visuals, and more on a series of slides you can change at your own pace. Although we will be working with 

PowerPoint 2013, the fundamentals of this class will apply to all versions of PowerPoint. PowerPoint is also 

part of a larger suite of applications called the Microsoft Office suite. The applications in this suite use similar 

language and their user interfaces are designed to have a similar “look.” Once a user masters one Office ap-

plication, the rest will be easier to learn. 
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What We’ll Cover: 

-Opening PowerPoint 

-Creating a Blank Project 

-Basic Program Geography 

-Slide Views and Layout 

-Adding and Deleting Slides 

-Text Boxes  

-Inserting Text and Images 

-Keyboard Shortcuts 

-Presentation Tips 

-Saving and Printing 

Additional Resources at:  
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To access Lynda.com go to our website 

(www.elmhurstpublic library.org). Hover over 

the “E-Library” tab and select “E-Learning” 

from the far right column. You’ll find more info 

there! Have your library card ready to log in.  



GETTING STARTED 
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Opening PowerPoint 

To open PowerPoint, select the icon for the Start Menu. PowerPoint will be located in the  

“All Programs” list on the left side of the Start Menu. The “All Programs” list is  

organized alphabetically. PowerPoint will either be located in the “P” section, or in a 

subfolder titled “Microsoft Office.” Left Click on the Microsoft Office folder, and then 

left click on PowerPoint . Sometimes, a Shortcut (or icon) exists on the Desktop or 

Taskbar. A double left click on the shortcut icon will also open the program.  

     

 

 

 

 

 

 

 

Getting Around 

Notice that PowerPoint starts you off with a new blank slide. This slide is a plain white rectangular box.  

Anything that fits within the white slide area will be visible when you “show” the slideshow in the future.  

Inside the white slide are a number of cross-hatched rectangles, labeled with “Click here” text. These are 

called text boxes. In PowerPoint, text can only be entered in a text box, although you can create as many text 

boxes as you want, or expand them to fit the entire slide.  

Once PowerPoint is open you  

can select a predesigned template or  

recent presentation from the gallery. For 

today’s class we’ll select the blank presen-

tation in the top left-hand corner (blank 

presentations will also automatically open 

when you hit enter). You can always apply 

a theme later.  
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Did you know in Windows 

10 you can  use Cortana to 

search for PowerPoint? 



GETTING AROUND 

Learn Everyday Essentials 

Office Ribbon 

We now have a blank PowerPoint! Notice the icons and commands at the top of the screen. This white  

section of tabs is called the Office “Ribbon,” and it contains the tools you’ll need for creating slideshows. The 

Office Ribbon arranges tools into the Tabs like you might have on a series of folders. If you are familiar with 

any other Microsoft Office product, such as Word or Excel, you will notice several similarities.  

 

Today we’re going to focus mainly on the FILE Button and some of the most 

frequently used tools in the Tab menus. There are lots of additional features in 

this application, but we’ll concentrate on the basics. 
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Notes/Questions/Ideas 

_______________________________________________________________________ 

_______________________________________________________________________ 

_______________________________________________________________________ 

_______________________________________________________________________ 

_______________________________________________________________________ 

_______________________________________________________________________ 

Ready to take on another  

Microsoft Office Application? 

Excel Basics  

March 7, 7:00 p.m. 



SLIDE LAYOUT 

Learn Everyday Essentials 

Home Tab—Slide Layouts 

To shrink/enlarge text box borders- click on a “sizing handle” and 

drag. You can click on the Layout tool (next to New Slide) to 

change to another type of slide layout. Different layouts give 

room for pictures, charts, and tables. They can also help you fur-

ther organize your presentation by adding title slides for new sec-

tions of your content.  
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Home Tab—Bullet Points 

Automatic…click on Bullets icon in 

Home tab to turn off this feature. To 

start new bullet, press enter. To 

make a sub-point, press tab. To go 

back to a regular bullet point, right-

click and then click on the “Decrease 

Indent” icon. Keep bullet points con-

cise. 

 

Notes/Questions/Ideas 

_________________________________________ 

_________________________________________ 

_________________________________________ 

_________________________________________ 

_________________________________________ 

_________________________________________ 

_________________________________________ 

_________________________________________ 

_________________________________________ 

_________________________________________ 

_________________________________________ 

_________________________________________ 

_________________________________________ 



ARRANGING TEXT AND SLIDES 
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Selecting, Adding & Deleting Slides 

-You can add a slide in a couple of ways…  

1. Click on the “New Slide” icon in the Home tab  

       OR 

2. Right click on any slide in the Slide Column (left side of screen) and select 

“New Slide.” The menu that pops up will also give you the option to duplicate 

the slide you are clicking on. (Right click in between slides in the slide column to 

insert a new slide at that point in the presentation ) 

-To work on a specific slide within your presentation, go to the slide column . 

Simply click on the one you’d like to work on. . A slide is selected when the small 

preview slide has an orange border.  

-To delete a slide go to the slide column, click on the slide, press “Backspace” 

button or right-click and select “Delete.” 
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Slide Column—Rearranging Slides 

To change the order of slides, you can do one of two 

things.  

1. Go to the slide column and Right-click on slide you 

want to move. Select “Cut.” Right-click between 

the slides where you want the slide to go. Select 

“Paste.”  

2. You can also click on a slide and “drag” it to a new 

location. 

_______________________________________________________________________ 

_______________________________________________________________________ 



INSERT TAB 
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Insert Tab 

The Ribbon has an “Insert” tab, which allows users to insert a variety of text and visuals including photos, 

shapes, charts, and symbols. You can also insert  audio. Right now, we will be focusing primarily on In-

serting text and images.  

Insert Tab— Add a Text Box 

If you start with a blank slide that has no formatting or want to add additional text boxes to a slide, you can 

click the “Text Box” option on the Insert Tab. Click and hold to start 

drawing the box. Drag the text box border until it is the size you want, 

then release your finger from the mouse.  

Insert Tab—Add Pictures From File 

If you want to add an image saved on computer or digital camera, go 

to Insert Tab → Picture. In the pop-up window, find the image on your 

computer by browsing your folders. Select it and hit ‘Insert.’ Adjust size 

as needed using the “sizing handles.” Drag to reposition.  

Insert Tab—Adding Images From Web 

Inserting ClipArt: ClipArt is a collection of copyright-free photos and illus-

trations provided by Microsoft Office. More than likely it is fine to use 

images from the web and other copyrighted materials as long as they are 

not for commercial use, but it may be preferable to  

use ClipArt if you are worried or unsure. In previous versions of 

PowerPoint, ClipArt was located within the program on the com-

puter; however, in PowerPoint 2013 these files are located on the 

internet in a free database. To access ClipaArt: Click on Insert 

Online Pictures (for ClipArt). Type a search word—click on your 

choice and then hit “Insert”. Adjust image by dragging it or using 

the “sizing handles.” 
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THEMES AND SHORTCUTS 
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Design Tab—Themes 

Blank slides can get a little boring! Thankfully PowerPoint is 

full of nice looking, customizable  

design themes. The offered themes vary widely across 

PowerPoint versions; the more current versions offer updat-

ed designs that look more intricate and relevant. To choose 

a pre-made background, go to the Design Tab: Choose a 

Theme. Colors in the Theme can also be adjusted by clicking on the Colors tool. You can also 

adjust the background color by clicking on background style. These changes will affect all 

slides. 

Shortcuts & Right-Clicking 

Ctrl-C to copy selected content 

Ctrl-X to cut selected content 

Ctrl-V to paste selected content 

Ctrl-Z to undo changes. 

Ctrl-Y to redo changes. 

To select text, highlight with mouse or 

press Ctrl-A to select all text in a text box 

To change font, color, & size, text and dou-

ble-click on the text and use the popup 

menu or adjust these settings in the top 

left of the home tab. 

Notes/Questions/Ideas 

_________________________________________ 

_________________________________________ 

_________________________________________ 

_________________________________________ 

_________________________________________ 

_________________________________________ 

_________________________________________ 

_________________________________________ 

_________________________________________ 

_________________________________________ 

_________________________________________ 



REVIEWING AND PRESENTING 
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Review Tab 

Before presenting your PowerPoint, you want to ensure 

there are no spelling mistakes. Like all Office programs, 

PowerPoint has a built in spellcheck and thesaurus. To  

access these features, select the “Review” tab. To begin 

spellcheck, select “Spelling” in the “Review” tab. Pressing 

F7 will also start spellcheck. You can also select 

“Thesaurus” to find synonyms for words.  

 

 

 

 

Presenting and the Slideshow Tab 

To start show, press F5 or hit the slideshow icon, in the bottom right corner. 

To start from a certain slide, click on that slide, go to “Slide Show” Tab, and 

choose “From Current Slide.” There is also an option to “Start From Beginning.” To advance a slide, press 

Enter, right arrow (keyboard), or click mouse. To go back a slide, press Backspace or left arrow (keyboard). 

To end the show, press Escape (keyboard). 

Keep presentations simple—remember that PPT is just a tool to enhance your presentation, not the presen-

tation itself.  

 

 

 

 

*If you want to make the screen black, press B (keyboard). 
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SAVING AND PRINTING 
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Saving  

To save, go to File → Save As and select where you would like to 

save the file. Today we’ll select Computer and then Desktop.  

Finally, you will need to give the PowerPoint a name in the blank 

name spot and select a file type. Many users frequently ask about 

the correct file format for saving. This depends on how you want 

the file displayed, and who you want to share it with. 

For most cases saving our PowerPoint as a PowerPoint File 

(or .pptx) is preferable. 

 If you know the person you are sharing it with has a much older  

 computer (2003 or older) then you’ll want to save as a PowerPoint 

 97-2003 file. If you do not want to allow someone receiving the file 

 to  make changes (or you know that that person does not own a copy 

 of  PowerPoint) you should save the file as a PDF. There are many 

 more file types but these are the three most common. In pop-up 

 window, give your PowerPoint a simple file name. 

 

Printing 

To print the PowerPoint, go to File button → Print. Under here you’ll be 

able to select the printer, number of copies, how many slides per page 

you’d like to print, and more. 

 

Conclusion 

By now you should have a great working knowledge of the basic features 

and design of PowerPoint. Now the best way to cement what you’ve 

learned is to practice! We hope that you have enjoyed today’s class and continue to think of Elmhurst Public 

Library as a gateway to technology, learning, and fun.  

To sign up for any of our other classes visit: elmlib.org/techclass. 
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