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In this class, you will be practicing with three basic Excel 

worksheets to learn a variety of foundational skills necessary 

for more advanced projects. 

This class covers: 

 Three Project Ideas 

 Data Entry  

 Basic Equations – Addition and Multiplication 

 Formatting Options – Borders, Bold, Text Wrap 

 Printing Worksheets 

 

Using the Practice Workbook  

There are three worksheets in the practice workbook, and each sheet shows a project that is divided into 

two sections. The information on the left side of the sheet is the practice area, and the information on the 

right side is the finished version of what the project should look like when it is completed. Feel free to 

consult the right side of the worksheet for the correct formatting options and answers, if needed.   

EXCEL BASICS: PROJECTS 
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Getting Started 

Before you begin working on the exercises in the practice workbook, you should learn how to open a blank 
workbook, understand the difference between a “workbook” and a “worksheet” and review the basic 
elements of a worksheet.  

Try It! 

1. Double left-click on the 
Microsoft Office Folder located 
on the desktop.  

2. Then, double left-click on 
the icon labeled Microsoft 
Excel. Once opened, you’ll see 
a number of templates that 
already contain basic layouts 
and designs.  

3. Click on “Blank workbook”  

or simply hit the enter key to  

get started.  

 

 

An Excel worksheet (AKA “sheet”) is a document in which users 
can enter, format and manipulate data. Data, such as text or 
numerals, is entered into little boxes called “cells.” Cells are 
arranged in columns and rows.  

The capital letters at the top of the worksheet denote columns 
and the numbers on the left side of the worksheet denote rows. 
Rows and columns intersect at particular cells. Each cell has  
a unique “address.” For instance, a cell at “C3” is located in the 
“C” column, third row. Notice how the cell address is listed in 
the address box above the worksheet.  

A group of related data arranged in cells, usually along the X-Y 
axis, it is a “table.” If you arrange a table in graphic form, it is a 
“chart.” 
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For the first project, open the “Excel Basics Projects Workbook” located on the desktop. 

This workbook contains three worksheets, one 

for each project:  

Database – Shopping List – Rubric 

You can create multiple worksheets in an Excel 

workbook and access them with the tabs at the 

bottom. Click on the tab named “Database” to 

begin the first project. 

I. Project Idea: Database 

An Excel worksheet is very useful for compiling a list of individuals such as clients, employees, friends and 

family members. By using a worksheet, you can organize and sort data quickly and easily. In this project, 

you will work on an example database of clients in a fictional business and learn how to enter  

and work with data in cells.  

Cells  

To work with data, you need to enter it into the cells of the worksheet. Data can be such things as words, 

numbers, dates, times, currency, percentages and symbols.  

Selecting a Cell: Left-click on a cell with your mouse. You can use the arrow keys on your keyboard 

to navigate from cell to cell. 

Entering Text in a Cell: Left-click on a cell and start typing. Once you are finished typing in a cell,  

press “Enter” to “lock” the cell’s content and move downward to the next cell (press the “Tab” 

key to lock the content and move to the next cell to the right). 

Editing content in a cell: Select the cell; then double left-click to place the cursor for typing. 

Replacing content in a cell: Left-click on the cell and start typing. This will automatically delete 

the existing content. 

NOTE: When you enter text in a cell, it is automatically left-justified; and when you enter numbers in a 

cell, they are automatically right-justified. This helps to keep them visually separated. 

Try It! 

Enter the following information into the left side of the worksheet (this data is also located on the right 

side of the worksheet). As you enter data, you can use the “Tab” key to go to the next cell. 

  

 

 

9/15/2016 Lincoln Abraham 640-557-5555 11 E Lincoln Chicago Il.

9/16/2016 Washington George 630-558-5555 22 S White House Elmhurst Il.

Pro Tip: You can change the name in a 

tab by double left-clicking to highlight 

the name  and then typing a new one. 

. 
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Fitting Information in Rows and Columns 

One thing you may quickly notice when entering data is that information in some cells, like the street 

addresses in the example below, looks cut off or incomplete. Text or other information that exceeds the 

width or height of a cell may be hidden by overlapping cells.  

To adjust the width or height of a cell to match 

the data within, hover over the line between the 

letters of the two columns (or the numbers of 

the two rows) you’d like to adjust and when the 

boundary icon appears, left-click and hold; then 

drag left or right to adjust the column.   

An even easier way is to simply point your mouse 

between columns or rows (between the letters 

or numbers) and double left-click. This will auto-

matically size the row or column to the longest 

data in that column.  

NOTE: A series of number signs (#####) in a cell indicates that the column is too narrow. Though your data 

isn’t visible in the cell, it does exist, and you can see it above the table in the formula bar. 

Another option you can use is “Wrap Text,” which will 

maintain the width of the column but increase the row 

height to show all the text within the boundaries of the cell. 

The “Wrap Text” button is located under the “Home” tab 

in the “Alignment” section. If you change the width of a 

column after the data is wrapped, it will automatically 

adjust and re-wrap to the new column width.  

 

Auto-Filling Dates:  

One of the major benefits of using Excel to keep track of your information is the availability of many 

automated features that save you time and energy. In the Database worksheet, there are chronological 

dates in column A on the far left. Instead of typing each date one at a time, you 

can use the “Autofill Handle” to generate additional dates automatically. First, 

left-click on a cell containing a date. Then use your mouse to hover over the small 

green square in the lower right corner of the cell. When the cursor is directly over 

the square, it will turn into a black plus sign. Left-click and hold; then drag the 

plus sign downward. Because Excel recognizes patterns, the cells will fill with 

dates in chronological order.  

 

 

Boundary icon between 

Column A and Column B.  

Autofill handle.  
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At this point your “Database” worksheet should be completely filled out and have no 

overlapping text.  You will be working with numbers in the next project – this is where Excel 

really shines! 

Click on the tab “Shopping List” to open up the next worksheet.  

II. Project Idea: Shopping List/Order 

An Excel worksheet is also very useful as a personal calculator. Whether you need to make simple or more 

advanced calculations, once you start using Excel in this way, you may want to ditch your calculator and 

scratch paper! Though you will be working with a simple shopping list for this project, the exercises will 

provide you with some basic tools that you can take to the next level for creating projects such as annual 

budgets, purchase orders and savings plans. 

Working with numbers in Excel 

Just like entering letters, simply double-click on a cell to enter numbers into it.  

Try It! 

Use the data shown here (or on the right side of your 

worksheet) to complete the “Cost” and “Number” 

columns of the spreadsheet. 

 

Changing Number Formats  

If your decimals did not format correctly in the previous exercise when you entered the cost data, you will 

need to format the cells. For example, if you entered “2.50” for the cost of Lays Chips, and it turned into 

the number “2.5” when you hit the enter key, the cell was not formatted for decimals. You can format 

individual cells, a range of cells or a whole column or row. For our worksheet: 

1. Select all the “Cost” cells, starting from the cell at the top 

containing 2.5 (B3) and ending with the blank cell at the bottom 

(B10). (Left-click on B3 and hold down the button; then drag 

downward to the bottom cell until all the numbers are selected.)  

2. While the cells are selected, go to the “Home” tab and click 

on the “Increase Decimal” symbol or choose “Number” from the 

dropdown menu in the “Number” section.  

3. To add the dollar sign ($), choose “Currency” or “Accounting” from the menu. The dollar sign will align 

next to the amount if “Currency” is selected and on the left side of the column if “Accounting” is selected.  

Another way to apply a format is to select the entire column instead of a range of cells. For instance, you 

can click on the letter “B” of the second column, which will highlight the whole column, and then select 

the format you want. Keep in mind that if you have other types of data in this column (such as text), you 

may need to format those cells individually. 

Lays Chips 2.50         3

Pepsi 2 Liter 2.00         1

Dish Soap 5.99         1

Avocado 0.99         2

Whole Milk Gallon 2.99         1

Chewy Bars 5.99         2

Toilet Paper 15.99      1

Increase Decimal symbol and dropdown 

menu in the Number section under the 

Home Tab. 

. 
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There will be more basic formatting options shown later in this exercise, but for now it is time to start 

working with the numbers in this worksheet and do some simple calculations. 

Formulas and Calculations 

For the first calculation, you will multiply each item’s “Cost” by its “Number” to 

find out what the total is for each item on the Shopping List.  

Start creating the formula in cell D3, which is the first cell under the word “Total.” 

Mathematical equations in Excel always begin with the “equals” symbol, so enter 

“=” in cell D3.   

Once you have entered the “=” symbol, click on cell B3. Notice how the cell 

receives a colored border and its address appears in the “Total” cell. These two 

cells are now linked together.  

But wait … you want to multiply the cost by the number of items. Left-click in D3 

and enter an “asterisk” (*), which is the “multiply” symbol. Then click on cell C3 

to show that you are multiplying B3 by C3. Your equation should look like this: 

=B3*C3 

If your equation is correct, hit the enter key, and the answer will be displayed (7.50). 

Try It! 

Using the steps above, practice creating this formula for the next two or three remaining items.  

Pro-Tip: Auto Fill for Equations  
Excel not only fills in dates automatically (as you did in the first 

project), but it can also fill in equations automatically. Use the 

“Auto Fill” function to complete the multiplication calculations 

for the remaining rows in the worksheet. Select the cell 

containing the formula (D3), hover over the square in the lower 

right corner until it turns into a black “+” sign and then drag the 

handle down to cell D9. The formula is automatically entered 

into the cells and the calculation is performed! 

For the next calcuation, find the grand total by adding all of the 

cells together.  

Your equation should be:  

=D3+D4+D5+D6+D7+D8+D9  

But, that is a lot of work! You can save time by using the “AutoSum” feature. This feature automatically 

combines the selected cells, adding them together and placing them in a nearby blank cell.   

 

Always start  
an equation  
by entering  
the = symbol. 
--------------------- 
Add            + 

Subtract  - 
Multiply * 

Divide             / 
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To use AutoSum: 

1. Highlight the cells in the range you want to add (D3 through D9).  

2. While the cells are still highlighted left-click the AutoSum symbol in 

the top right part of the ribbon.  

 

 

 

 

As you can see, the sum is the same but without the tedious work of 

adding them together manually. 

Formatting Basics 

You can make information easier to read and use with some simple formatting.  

Bold 
To change type to bold simply highlight one 

or more cells and select the “B” located in 

the “Font Section” under the “Home” tab. 

You also have the option to choose italics 

and underline, as well as change the font and 

its size and color. 

 

 

Borders  
To add emphasis or separate certain data, you can add borders to the cells in your worksheet. Borders 

can be placed around a whole set of cells or on any side (top, bottom, left or right). To do this: 

1. Select the area where you want to apply the border by left-clicking your mouse on the first cell in 

the area and then holding down the button and dragging the mouse to the last cell to be included 

in the area. 

2. Once the area is selected, there are two ways to add a border: 

a. Go to the “Borders” icon (     ) in the “Font” section under the “Home” tab, left-click on the 

drop-down menu arrow and select a border (left-click the mouse).  

b. Or, right-click on the highlighted area and the mini pop-up toolbar will appear. Left-click on 

the drop-down arrow next to the “Borders” icon and select a border. 
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Try It! 

1. Add a line between Rows 2 and 3 by selecting the cells 

from “Item Name” to “Total” and choosing “Bottom 

Border,” which is the first one on the drop-down menu.  

 

 

2. Add another border separating the 

numbers from the grand total using the 

“Thick Bottom Border” like the example  

on the left. 

Pro-Tip: You can also add multiple borders to a selection, such as a top border and thick bottom border. 

 

Printing 
Once you have created your worksheet, you may want to print it for your records or for an important 

meeting. Although sometimes it is difficult to print exactly what you want in Excel (the data doesn’t 

always fit on a standard-sized piece of paper), there are several options you can try.  

To start printing, left-click the “File” tab (upper left) 

and select “Print.” Under “Settings,” left-click on the 

drop-down menu arrow and choose one of the following: 

Print Active Sheet – This choice prints the 

worksheet that is currently visible in Excel. 

Print Entire Workbook – This choice prints all  

of the worksheets in the saved workbook.   

Print Selection – This choice prints an area of an 

active worksheet. To make a selection, left-click 

and drag your mouse until the area you want  

is highlighted. 

 

Try It! 

Highlight all of the information on the “Shopping List” sheet and choose the “Print Selection” option in 

the print dialog box. 
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Two other important options are page orientation and page scaling, which you can use to fit data on a 

page (or pages) for printing.  

Page Orientation 
To display more information on a page, you may want to switch the 

orientation from portrait to landscape (turn the page from vertical to 

horizontal). You can do this from the print dialog box by left-clicking 

on the orientation drop-down menu and selecting the one you want.  

Page Scaling 
Another option for fitting your information on a page is to scale the 

page to fit. You can do this from the print dialog box by left-clicking 

on the scaling drop-down menu (the bottom-most box under 

“Settings”) and choosing to fit the whole page, or all the columns or 

all the rows on one page. 

 

Pro Tip: Page Break Lines  
Once you select your printing options and close the print dialog box, 

tiny dashed lines may appear on the worksheet. These lines indicate 

the location of the page breaks you created. No guessing needed! 

You can also check and adjust page breaks under the “View” tab by 

left-clicking on “Page Break Preview.” (Left-click “Normal” to close 

Page Break Preview.) 

 

Page Setup Box  
Another way to adjust orientation and scaling is to use the Page Setup 

box, which you can access by left-clicking on “Page Setup” at the bottom 

of the print dialog box (File > Print > Page Setup).   

 

In the “Scaling” section, you can adjust the percentage 

to print at less than 100 percent or you can set your 

worksheet to fit one page wide by one page tall (or any 

other variation). 

Pro Tip: You can make other page setup adjustments 

by selecting the other tabs in the Page Setup dialog box. 

Note that under the “Sheet” tab is where you have the 

option to print all the gridlines in your worksheet. 
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Now that you have completed the first two projects, you have the basics for working on the final 
project on your own!  

Click on the tab “Rubric” to open the final worksheet.  

III. Project Idea: Rubric 

An Excel worksheet can also be used as a means for assessing information such as grading students’ work, 

evaluating candidates for an open position or comparing a list of new cars. Setting up a "rubric" in Excel is 

an easy and useful way to do this. 

 

Try It!  

In the previous two projects, you formatted text, performed basic math calculations and worked with 

page layout features. You can use these skills to complete the third project. Keep in mind that you can 

always refer to the right side of the practice worksheet for the correct formatting options and answers. 

The instructions for completing the worksheet are also on the right side. To complete the project you 

will need to: 

 Enter the missing pieces of information. 

 Use the AutoSum function to total students’ grades.  

 Divide a student’s grade by the total possible grade. 

 Change number format to percentage for “End Grade.” 

 Format borders and text. 

 

Want to Learn More? 
The library offers Excel classes regularly. Check the Fine Print for dates and times.  

Online Excel classes are available through the library's web site at Lynda.com (you must have an Elmhurst 

library card number and PIN).  

eLibrary > eLearning > Lynda.com  

Classes include:  

Excel Essential Training 

Advanced Formulas and Functions 

Excel Tips and Tricks 

And, many more 

 
Excel images from: 

http://www.acuitytraining.co.uk/wp-content/uploads/2015/12/Excel-For-SEO-Appendix-1-5-cursor-over-right-margin.png 

http://colfinder.net/materials/Supporting_Distance_Education_Through_Policy_Development/skill/e2000/autofill.jpg 
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