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INTRODUGTION

Class Objective:

Elmhurst Public Library is committed to offering enriching programs to help patrons Explore, Learn, and
Grow. Today, technology skills are more than valuable—they are a necessity in the workforce and daily life.
By the end of this PowerPoint class you will be better able to create your own presentation using most of the
available features. Thanks so much for attending and be on the lookout for further PowerPoint classes and
more!

Introduction

PowerPoint is Microsoft’s presentation software and probably the easiest way to display information visually
while presenting. PowerPoint creates slideshow presentations, with slides. Although we will be working with
PowerPoint 2013, except for a few differences, the fundamentals of this class will apply to all versions of
PowerPoint. PowerPoint is also part of a larger suite of applications called the Microsoft Office suite. The
applications in this suite work in a very similar way, and are designed to have a similar “look,” so that once a
user masters one application, the rest will be easier to learn.

What We’ll Cover: Additional Resources at:
Opening PowerPoint

Creating a Blank Project

Slide Views and Layout

Text Boxes and Keyboard Shortcuts
Inserting Images and ClipArt

Presentation Tips

Saving and Printing
™

lynda.com

@ 125 S. Prospect Avenue, ElImhurst, IL 60126

ELMHURST

PUBLIC LIBRARY (630) 279-8696 e elmhurstpubliclibrary.org Learn Everyday Essentials




GETTING STARTED

To open PowerPoint, select the icon for the Start Menu. .. PowerPoint will be located in the
“All Programs” list on the left side of the Start Menu. The “All Programs” list is

Opening PowerPoint

organized alphabetically. PowerPoint will either be located in the “P” section, orin a
subfolder titled “Microsoft Office.” Left Click on PowerPoint to open. Sometimes, a
Shortcut (or icon) exists on the Desktop or Taskbar.

PowerPoint » gt o | Once PowerPoint is open you

Suggested searches: Business  Colendors  Chartsand Diagrams  Education  Medical  Nature Switch account

Photo albums

Recent | can select a predesigned template or

F:_"““"“_i recent presentation from the gallery, but

" ° | fortoday’s class we'll select the blank
ﬁ - presentation in the left-hand corner (blank
o o o - presentations will also automatically open
— ‘ when you hit enter).

® -

Getting Around

Notice that PowerPoint starts you off with a new blank slide. This slide is a plain white rectangular box.
Anything that fits within the white slide area will be visible when you “show” the slideshow in the future.
Inside the white slide are a number of cross-hatched rectangles, labeled with “Click here” text. These are
called text boxes. In PowerPoint, text can only be entered in a text box, although you can create as many text
boxes as you want, or expand them to fit the entire slide.

uuuuuuu

Click to add title

Click to add subtitle
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Office Ribbon

We now have a blank PowerPoint! Notice the icons and commands at the top of the screen. This white
section of tabs is called the Office “Ribbon,” and it contains the tools you’ll need for creating slideshows. The
Office Ribbon arranges tools into the Tabs like you might have on a series of folders. If you are familiar with
any other Microsoft Office product, such as Word or Excel, you will notice several similarities.

FHSS OF- Presentation] - PowerPoint T EH - & X

HOME INSERT DESIGN TRAMSITIONS ANIMATIOMS SLIDE SHOW REVIEW VIEW Sign in
ey ¥ Cut g [ Layout - PSE s ||} Text Direction NV nlelw] DD |_.4 22 ShapeFill % Find
Pacte ER Copy New ] Reset . o __ [£] Align Text AL LS 0 Arange Q;;k [# Shape Outline - | 3¢ Replace -
«  ¥FormatPainter  glige~ 0 Section~ B I U Sa®-aa A-|IE==== T Convert to SmartArt KERTANE U - 45l 9 Styles - ¥ Shape Effects [t Select~

Clipboard ] Slides Font Paragraph Drawing Editing

Each tab contains several tools and some also have “expandable” menus. These menus in each tool group
can be accessed by the “Expand” icon. Each expanded menu offers more advanced options.

PowerPoint is designed with a graphic interface, so users learn to Ex. X A-F.- A ==== 1=
recognize tools by icon. If you don’t know an icon’s function, put your Font £ Paragraph
mouse pointer on the icon and leave it there for a second—the name of |~ TextFffectsandTypography -

. . . Add some flair to your text by
the icon will appear next to the mouse pointer. applying a text effect, such as a

shadow or glow.
However an exception is the FILE Button. This button controls everything Vou can also change the bifer
you can DO with a slideshow before and after you work on it: opening, e et
saving, and printing. @ Tell me more secif
110

Today we’re going to focus mainly on the FILE Button and some of the function, put your mouse

most frequently used tools in the Tab menus. There are lots of additional
features in this application, but we’ll concentrate on the basics.

H - O
HOME
%Cut

|_E]F-‘|Th.|‘_..-.
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Home Tab—Slide Layouts

To shrink/enlarge text box borders- click on a “sizing handle” and

drag. You can click on the Layout tool (next to New Slide) to

change to another type of slide
layout. Different layouts give

room for pictures, charts, and

tables.

Shortcuts & Right-Clicking

Ctrl-Z to undo changes.

Ctrl-Y to redo changes.

To select text, highlight with mouse or press Ctrl-A to select all

text in a text box

To change font, color, & size, text and double-click on the text

and use the popup menu or adjust these settings in the top left

of the home tab.

Design Tab—Themes

Click to add title

Click to add subtitle

reTeTTTTTOTT—ToTreTromT
DESIGN TRANSITIONS ANIMATIONS SLIDE SHOW
i [TrebuchetMS(l-*lSli 'l A A h ==+ &3=
. B IUS§SaMN.-A- A ==== =
Font [ Pal
t] B
. 1IN

Blank slides can get a little boring, however! Thankfully PowerPoint is full of nice looking, customizable

design themes. This is where the most noticeable differences between PowerPoint versions are located as
the updated designs look more intricate and relevant. To choose a pre-made background, go to the Design
Tab: Choose a Theme. Colors in the Theme can also be adjusted by clicking on the Colors tool. You can also

adjust the background color by clicking on background style. These changes will affect all slides.

HOME INSERT DESIGN TRAMSITIONS AMIMATIONS

SLIDE SHOW

REVIEW

vl

EW FORMAT
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Slide Format
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Size~ Background

Themes

Variants Customize
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ARRANGING TEXT AND SLIDES

Home Tab—Bullet Points

Automatic...click on Bullets icon in Home tab to turn off. To start new bullet, press enter. To make a
sub-point, press tab. To go back to a regular bullet point, right-click and then click on the “Decrease Indent”

icon. Keep bullet points concise.

— i— —— o — —_—
#— w 22— ¥ - =
- — T — s == h=

Click to add title

Ii|
1|
Ml
|
|
4

* Bullets points are auton

* Whenever you hit the e

Type Here

Click to acid subtitle

Selecting, Adding & Deleting Slides 1
To add a slide, click on the “New Slide” icon in Home
tab OR right click and select the same option. (This is EE Ep,
also the location if you want to duplicate a slide.) To : :E'eﬁg"""’”
work on a slide, go to the slide column (left side of i —
screen). Click on it. A slide is selected when the small T; i:':f::t':;
preview slide has an orange border. To delete a slide: 5 e
go to slide column, click on the slide, press “Backspace” o ot B
button or right-click and select “Delete.” § f:::i;:ckgm‘.‘

[ ’ Slide Column—Rearranging Slides = e

| Click {

To change the order of slides, go to the slide column (left
| »aaol  side of screen). Right-click on slide you want to move. Select “Cut.” Right-click
i between the slides where you want the slide to go. Select “Paste.” You can also click

’ ’ on a slide and “drag” it to a new location.
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Insert Tab

The Ribbon has an “Insert” tab, which allows users to insert a variety of visuals including photos, shapes,

charts, symbols, and audio. Right now, we will be focusing primarily on Inserting images.

HOME INSERT

DESIGM TRAMSITIONS AMIMATIONS SLIDE SHOW REVIEW

=== W M

Mew Table  Pictures Online Screenshot Photo

Slide = - Pictures - Alburm ~ - Office -

Slides  Tables

Images INustrations Apps Links

Comments

VIEW

W

Shapes SmartArt Chart  Appsfor  Hyperlink Action Comment

ED ARz T QO OO

Header WordArt Date & Slide  Object  Equation Symbol  Video Audio
& Footer M Time MNurmber - - -

Text Symbals Media

Insert Tab—Add Pictures From File

If you want to add an image saved on computer or digital camera, go
to Insert Tab - Picture. In the pop-up window, find the image on your
computer by browsing your folders. Select it and hit ‘Insert.” Adjust

size as needed using @ 7 e
T B« Users » Patron » Pictures v & | Search Pictures -
the “sizing handles”. o e =- O e
oy |18 Downloads
Drag to reposition. L et is s
" e
_E Documents
j Downloads
Jp Music
(B Pictures

File name: v (Al Pictures

o g @ =

Pictures Online Screenshot Photo
Pictures - Album =

Images

Insert Pictures

Insert Tab—Adding Images

Inserting ClipArt: ClipArt is a collection of copyright-free photos and
illustrations provided by Microsoft Office. More than likely it is fine
to use images from the web and other copyrighted materials as

long as they are not for commercial use but it may be preferable to

n Office.com Clip Art
Royalty-free photos and illustrations

[3] Bing Image Search R

Search the web

Sign in with your Microsoft account to insert photos and videos from Facebook, Flickr, and other

use ClipArt if you are worried or unsure. In previous versions of PowerPoint, ClipArt was located on the
computer; however, in PowerPoint 2013 these files are located on the internet in a free database. To access
ClipArt: Click on Insert Online Pictures (for ClipArt). Type a search word—click on your choice. Adjust image
by dragging it or using the “sizing handles.”

A
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REVIEWING AND PRESENTING

Review Tab

Before presenting your PowerPoint, you want to ensure

;;;;;

there are no spelling mistakes. Like all Office programs,
PowerPoint has a built in spellcheck and thesaurus. To

access these features, select the “Review” tab. To begin Libary

Click to add subtitle

spellcheck, select “Spelling” in the “Review” tab. Pressing
F7 will also start spellcheck. You can also select

“Thesaurus” to find synonyms for words.

BEHS O 3- Presentation1 - PowerPoint
HOME  INSERT  DESIGN  TRANSITIONS  ANIMATIONS  SUDESHOW | REVIEW | VIEW
ABC = ¥ oy X D> I L £ Previous
VIRE & DODoDED B BRORE 7.
3 Next
Spelling Research Thesaurus  Translate Language  Mew  Delete Previous hext Show  Compare Accept Reject ) n
- - Comment Comments - [E Reviewing Pane Reyiew

Proofing Language Comments Compare

Presenting and the Slideshow Tab
To start show, press F5 or hit the slideshow icon, in the bottom right corner.

To start from a certain slide, click on slide, go to “Slide Show” Tab, and choose “From Current Slide.” There is
also an option to “Start From Beginning.” To advance a slide, press Enter, right arrow (keyboard), or click

HOME INSERT DESIGN TRANSITIONS ANIMATIONS SLIDE SHOW REVIEW VIEW

@ E’@ E% EEI. @{9 Play Narations = Monitor: |Automatic - |

Use Timings

From From Present Custom Slide SetUp  Hide  Rehearse Record Slide i Use Presenter View
Beginning Current Slide  Online=  Show=  SlideShow Slide  Timings  Show~ Show Media Controls
Start Slide Show Set Up Monitors

mouse. To go back a slide, press Backspace or left arrow (keyboard).
To end the show, press Escape (keyboard).
Keep presentations simple—remember that PPT is just a tool, not the presentation.

If you want to make the screen black, press B (keyboard).
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SAVING AND PRINTING

Saving

o IR -
To save, go to File -> Save As and select where you would like to [ e _—
save the file. Today we’ll select Computer and then Desktop. ~ =

Ry

Finally, you will need to give the PowerPoint a name in the blank
name spot and select a file type. Many users frequently ask about
the correct file format for saving. This depends on how you want
the file displayed, and who you want to share it with.

For most cases saving our PowerPoint as a PowerPoint File
(or .pptx) is preferable.

If you know the person you are sharing it with has a much older
computer (2003 or older) then you’ll want to save as a PowerPoint
97-2003 file. If you do not want to allow someone receiving the file
to make changes (or you know that that person does not own a copy
of PowerPoint) you should save the file as a PDF. There are many
more file types but these are the three most common. In pop-up

Save As e

& SkyDrive
@

= cﬁ

o

window, give your PowerPoint a simple file name.

Print
Printing R —
To print the PowerPoint, go to File button - Print. Under here you’ll be i
able to select the printer, number of copies, how many slides per page
Settings

you’d like to print, and more.

Slides: @

O Full Page Slides. .

Print 1 slide per page

—  Collated
E] -
BEE 123 123 123

B .

Edit Header & Footer

Conclusion

By now you should have a great working knowledge of the basic features
and design of PowerPoint. Now the best way to cement what you’ve
learned is to practice! We hope that you have enjoyed today’s class and continue to think of EImhurst Public
Library as a gateway to technology, learning, and fun. To sign up for any of our other classes visit:

elmlib.org/techclass.
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